Aller au contenu principal

Model A1418 / Late 2013 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

Questions au sujet de 138 Voir tout

3.5 HDD 5V Sensor

iMac 21.5-inch Late 2013

New TechTools has a sensor test. My Hard drive comes back with zero volts and says the test failed. Any Ideas if this is truly a problem?

Update

I am not having problems. Running TTP 8 off of my main drive. TTP support had no answer. Apple Support had no answer other than take the IMac in for testing. I was just wondering if anyone had an answer before I lugged the iMac in for testing. I do have Apple Care.

Une réponse ! View the answer J'ai le même problème

Cette question est-elle utile ?

Score 1

Commentaires:

If you have AppleCare, get it in before it expires!

par

Ajouter un commentaire

Batteries pour ordinateurs portables

Une réparation facile pour un gain en puissance max.

Acheter maintenant

Batteries pour ordinateurs portables

Une réparation facile pour un gain en puissance max.

Acheter maintenant

2 réponses

Solution retenue

There doesn't appear to be a guide for the 2013 machine yet but there is for the 2012:

iMac Intel 21.5" EMC 2544 Repair

Is the machine running? Are you having problems? What version of TTP are you using? Were you booted from TTP or running off the hard drive?

Cette réponse est utile ?

Score 2

Commentaires:

Our iMac stuff is a little confusing, since we title them by EMC number, EMC 2638 is the Late 2013 model. =)

par

Ajouter un commentaire

I have the same Problem and It seems pretty serious . Yesterday my iMac was slowing down and stacked at log in .

I don’t know what to do .

Block Image

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Ajoutez une réponse

dannsh sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 0

7 derniers jours : 2

30 derniers jours : 10

Total : 392