Aller au contenu principal

Released on June 23, 1996, Model NUS-001, 64-bit gaming console

114 questions Voir tout

No video- not cable or connections.

So, not the common (cable) video issue with an NTSC version-

With all my games I have audio, but no video. The TV screen will go black when the unit is powered on and I get the audio from the game booting up. I know the cable is fine because it works on my buddy's Game Cube.

I've opened the unit up and used a point file (didn't have any isopropyl laying around at the time) on all the contacts- expansion pack, game slot, power connector and a/v connector. Also done the same with the contacts on the expansion pack and a few of the games.

just kinda wondering what my next steps are...

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 5
Ajouter un commentaire

4 Réponses

Solution retenue

You can try a stepwise protocol, its worked for me in the past for reasons unknown. First, take everything out: controllers, game, and jumper/expansion pack. Power it on for about 10 seconds and turn off. Add the jumper/expansion and turn on for about 10 seconds. Then add the game and power on for 10 seconds, then try to actually play something. For some reason its worked for me in the past, but I had both video and audio issues. Worth a shot.

Cette réponse est-elle utile ?

Indice 5

5 commentaires:

I was having the same problem... BWest you saved me!

par

This worked for me too. I had no signal whatsoever, performed these steps and it worked perfectly. Thank you so much BWest.

par

I had the same issue and your solution fixed it. Amazing. Thanks

par

It sucks. It chucked it as hard as I could and it actually worked

par

I had a unti that powered on but no video/audio. After removing jumper pack and running it for 10 seconds and reinserting it it worked but after turning off and on again the error came back.

It's a temporary solution and takes only few seconds but would still like to know what to do to permanently fix the issue.

par

Ajouter un commentaire

This worked for me as well..Thank you for the post..!!

Cette réponse est-elle utile ?

Indice 1
Ajouter un commentaire

I had a weird black+white only issue and this fixed it! Thank you!

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

It turns out that following bwests steps, you fry the cpu on the unit

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Wombler sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 3

7 derniers jours : 6

30 derniers jours : 46

Total : 22,293