Aller au contenu principal

L'Asus Transformer Book T100TA est une tablette hybride Windows 8.1 .

Questions au sujet de 72 Voir tout

My device says there is no audio output installed

My laptop is an Asus transformer T100TA Windows 8.1 32 bit operating system, x64 based processor.

So.. The other day, I was trying to install windows 10. While it was installing, the screen blacked out and it forced restarted several times. After it stopped restarting, it just cleared all of its data... Windows 10 was not installed... So it basically just factory reset itself... I don't want that happening again so I'm just going to keep Windows 8.

Now, to my problem.. The laptop can't play sounds anymore. When I hover my mouse over the speaker icon in the tool bars, it says "No audio output device is installed." I've spent so much time researching a solution but I've finally given up.

Any help is appreciated :)

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 6

Commentaires:

Does an audio device or "unknown" device show up in device manager?

par

Also you could try making a copy of your files with file history and do a fresh install of win 10...

par

After I installed the chipset and audio drivers, the adio started working normally again. Thanks for the help, @ethreal1 :)

par

Install drivers in c/driver , then unzip it. Open device manager from the windows, find unknown devices and after, install your driver from the location C/DRIVER.

par

Voir 2 commentaires en plus

Ajouter un commentaire

5 solutions

Solution retenue

Hi Allen,

I've had the same problem with my T100TAF.

You need two devises to get sound, one Intel one one Realtek.

If the drivers of these devices do not match, you have a problem.

I fixed doing the following:

( I'm using a Dutch version of Windows, so my English menu texts might differ)

First of all don't let windows search for drivers on line.

Go to --This PC--properties --advanced system settings--hardware--settings for device installation.

Select --No let me decide--Never load drivers from Windows Update, deselect --automatic...supplier.

And confirm.

Download from Asus the chipset driver and the audio driver for your tablet and unpack them.

Go to the Device Manager and uninstall anything you find under ---audio video and games--

and also under --audio inputs outputs--

Go to --Action--Look for changed devices--

At this point, the Device Manager shows one Unknown devi

Right click the device and go to --properties--details--.

It will read --ACPI\10EC5642... witch means this is the Realtek device.

Update the driver and navigate to the downloaded Asus audio driver, open the Win8.1 directory chose X86 for 32 bits. Install the driver.

Now, the unknown device has changed it's identity, if you right click anew, the-- path to device instance-- now reads ACPI\80860F28... witch means it is the Intel device.

Install the driver from the chipset directory--Drivers--Audio

You should be able to enjoy your audio by now.

Cette réponse est-elle utile ?

Indice 12

Commentaires:

Thank you so much for the help. I have been worrying about this device because I only recently bought this.. Once again, thank you for the help :D

par

I had this problem for two months and had spent 10s of hours going round and round in circle without success. This solution did the trick and deserves more publicity. Many, many thanks indeed!

par

Explicación muy buena y detallada. Llevaba días tratando de solucionar el problema y esto me funcionó a la perfección. Gracias!

par

Dude!!! I am an amateur techie, I buy things, fix them, and sell them for fun and profit, basically. It is a hobby. I’m fairly decent at it. This answer solved my problem!!! I have 4 of these, all but one of them have perfectly fine audio. Frustrating as ever! I wish you would post some way of recompense, you DESERVE IT!!

I had to turn off Windows 10 automatically updating hardware drivers first, and then install them, but IT WORKED!!!

YOU TOTALLY ROCK!!!!

par

THANK YOU SO MUCH! I can’t believe it actually worked. Hopefully it doesn’t mess up again. For some reason it said it was deleted the intel sst audio device (WDM). However when I fixed it I never changed anything and after I didn’t use it for almost two years.

par

Ajouter un commentaire

Download Audio_Realtek_Win81_32_VER6296004087

Then install and Restart

After that

Download SOCPackage_Intel_BayT_T100TA_Win81_32_VER112

Then Install and restart

Done All ok ....be :)

Intel atom chipset package must be matched with realtek soft........

Cette réponse est-elle utile ?

Indice 8

Commentaires:

Tranks bro, tanks

par

This one worked for me on my Asus T100T! Thanks!

The others didn't work for my Asus, but did for my Acer Switch 10. Go figure.

par

Had I scrolled down and read this comment as opposed to the one with the higher score, I would've saved myself 3 hours of time. I would also like to add that after I followed your instructions and made sure my Windows was up to date, if fixed another issue I was searching online for. YOU DA REAL MVP

par

THIS WORKED, THANK YOU!!!!!!!!!!!!! i've been on windows 10 for 2 years and just one day lost audio device. i've reset my laptop, reset windows 10, and searched far and wide for a solution and this is the only thing that resurrected my sound device. THANK YOU @ABIR DATA.

now to find out how to restore my touchscreen...

par

Ajouter un commentaire

excelente respuesta muchas gracias a mi tambien me ayudo mucho en solucionar ese mismo problema

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Let’s try to uninstall the sound driver from your computer and install the latest audio driver into your computer. after installing the driver, if the sound not working. you need to use an external speakers into your computer. for more information, you may visit: asus laptop sound not working problem.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

http://www.transformerforums.com/forum/t...

I had the same issue -- sound stopped working around the 10/7/2015 Win10 update. I was able to get the sound working on my Win10 T100TA by doing the following:

1. Download the most recent Win8.1 Chipset drivers from Asus:

ASUS Transformer Book T100TA | 2-in-1 PCs | ASUS USA > (Win8.1 32 bit) > Chipset > SOC Driver Package (2014/01/03)

2. Install the above SOC drivers and Reboot if prompted.

(Sound started working here.)

3. Run Windows Update. Install the latest Win10 drivers (dated 10/7!) and Reboot if prompted.

(Sound continued to work.)

Hopefully this saves folks having to redo their Win10 setup if they'd otherwise prefer not to.

Last edited by MortonThule; 10-11-2015 at 05:17 PM. Reason: clarification re drivers to download

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Allen Nguyen sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 3

7 derniers jours : 35

30 derniers jours : 139

Total : 26,602