Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

Bitlocker icon gone in Windows Server

Block Image

I have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.

But now 1-2 weeks later I do not the see bitlocker icon on the drive in Windows Explorer and in Computer Management the drive is not marked as Bitlocker encrypted. But if I reboot the computer I am asked for the Bitlocker key during boot. How can I get Windows to see the encryption and automatically unlock it through TPM?

Répondu ! View the answer J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

OUVRIR TOUS LES ONGLETS

Kits de mise à jour de RAM pour Mac

Voir les kits

Assez de RAM
pour ouvrir tous les onglets

Voir les kits

1 solution

Solution retenue

After some researching and a bit of try-out. I found that when at the above screen, if I click Esc I will be taken to a blue windows screen where if I enter the key windows will stop asking for the the key every time Windows boots. But still Windows did not show the bitlocker key and in the computer management console it was also not recognized.

In the end I got it to work if I stayed with the Microsoft AHCI driver and did not use the Intel driver. I could still install the Intel Chipset drivers but not the Intel RST driver that where on the Supermicro- or the Intel homepage

Hope this solution can help somebody in the future.

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Claes sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 2

30 derniers jours : 7

Total : 545