Aller au contenu principal

shake 33 power amp in protect e01

I have a Sony Shake33.

It is stuck in protect e01.

The repair manual says that it could the main amp board or the power supply. Here is the description: "The overcurrent condition to MOSFET occurs by a defect of MOSFET or defect of PS output line."

So I want to check the power supply first. Since I cannot power up the amp as it disconnects on boot, I can unplug it as it is modular and it boots fine. The test procedure doesn't require high-end testing equipment just a multimeter. The readings on the pins that come from the power supply are all good with the exception of the 1 st pin. It shows -22V when it should be 16V~23V. The actual power supply schematic says "pin1: V3+ (DC+16V~23V) _ (ref-V1)".

My question is what is V3 and ref-V1 from the above formula? Am I testing this correctly?

Répondez à cette question J'ai le même problème

Cette question est-elle utile ?

Score 0
Ajouter un commentaire

Fix Kits pour batterie de MacBook

À partir de $69.99

Buy Now

Fix Kits pour batterie de MacBook

À partir de $69.99

Buy Now

1 réponse

The most common failure would of one or more of the output MOSFETs. With the power disconnected and the unit opened up, check the MOSFETs with a diode checker looking for shorts. I suspect that you will find one or more outputs to be shorted. Change both for whatever channel is bad.

Let us know what you find.

Dan

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Ajoutez une réponse

Mark V sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 2

7 derniers jours : 13

30 derniers jours : 39

Total : 574