Aller au contenu principal

Les cigarettes électroniques constituent une alternative réutilisable aux cigarettes traditionnelles.

Questions au sujet de 112 Voir tout

Smok x-priv bricked, turns on to show smok logo and cuts out

hi all i have a Smok x-priv mod donated from a friend it started with a short in the atomizer error so i cleaned the port for the tank and checked the batteries etc, i then plugged it into my laptop to charge, as soon as i plugged it in it went to a black screen and would not turn on, the only way i can get any activity is by taking out the batteries and putting them back in, this brings up the smok logo and then it shuts down, does anyone have the firmware for this device so i may try reinstalling it, i have tried the method mentioned in another post saying to hold down all buttons without batteries, and to connect to a pc then put the batteries in but this did nothing

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 1
2 commentaires

also any info on how to remove the firmware from my bricked device would be appreciated thanks peeps, cant seem to find it when i connect it to my pc

par

mam ten sam problem przy xpriv baby

par

Ajouter un commentaire

5 Réponses

Réponse la plus utile

I just had to run to my local vape shop as i was having the same issue it took me and the owner a few minutes to figure it out.

If you know how the locking on this device works you have to do that after you put in the batteries. After the smok logo disappears just tap the firing button five times not to fast or slow and then wait a second it should show the smok logo again and then then screen will show all the info and be ready to fire. it’s not software it’s user error and man you’re not alone.

Update 11/19/2020: Just got a notification via email about this thread. I decided it would be a good idea to make a video showing the method. GL out there!

https://youtu.be/aW9TLG9Z72o

Cette réponse est-elle utile ?

Indice 3

4 commentaires:

For me not working but I have the same issue the logo shows when I put batter's but not screen with info. Thanks, if you have another solution I would by happy to hear it.

par

Ok so put batteries in when logo comes on wait till it goes off then press the fire button 5 times it will start up agen

par

Love you bro, feeling stupid not trying this before googling for an hour ;) <3

par

Does not work

par

Ajouter un commentaire

This may be a very late reply but I had the same issue and I was very concerned.


To fix I inserted the charging cable, the charging screen popped up and then I pressed the firing trigger 5 times.


All fixed now.

Cette réponse est-elle utile ?

Indice 2

1 commentaire:

Again, this solution does not work

par

Ajouter un commentaire

Sounds like it’s just not charged. Have you tried changing the batteries for known good fully charged ones?

Cette réponse est-elle utile ?

Indice 1
Ajouter un commentaire

I not working for mee, I pres five time, with logo, before logo, on charging screen , and nothing, and the batteries is new I buy them today , any ideas, please

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

None of these solutions work.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Tom Norc sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 1

7 derniers jours : 26

30 derniers jours : 126

Total : 7,070