Aller au contenu principal

Vizio 42" LED TV released in September 2012.

Questions au sujet de 40 Voir tout

No Video or Audio

Hello, I have a Vizio LCD TV that I found near the trash can at my building. When I try to turn the TV on nothing comes on except for the LED power indicator and then it fades out after a few seconds (which I learned much later that is normal for this tv). But I bought a used power board and then a used video board and nothing changed with the TV.

I am thinking that there is a video board problem. I am considering buying another video board.

Shouldn’t I get something on the screen after replacing the video board? Is the problem definitely within the video board?

This is how the TV looks on the inside.

Block Image

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0

Commentaires:

djchitown do you at any point get any audio? Have you measure the voltages coming from the power board to the main board? Besides changing the boards, what have you checked?

par

I don't hear any audio. I am not sure if the TV plays any audio on power on. I don't know how to use a voltage meter and not sure how much voltage is supposed to come of certain cables.

par

Ajouter un commentaire

1 solution

I had that problem witrh my Samsung and replaced the main ogic board and it worked. Ithink it could be any one of the 3 boards tho. You will have to check the voltages with your multi meter. Chek out youtube. Tampatec has a good video on checking voltages.

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

I am only away of two large boards inside of the TV. Is there a 3rd?

par

Ajouter un commentaire

Ajouter une réponse

djchitown sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 0

Total : 37