Aller au contenu principal

Modèle A1502 / processeur dual-core Intel Core i7 2,6 GHz (Turbo Boost jusqu'à 3,1 GHz) ou 2,8 GHz (Turbo Boost jusqu'à 3,3 GHz) avec 4 Mo de cache L3 partagé.

Questions au sujet de 310 Voir tout

Trackpad and keyboard stopped working after mojave

Obligatory not my Macbook. Helping someone. Said after he updated to Mojave it was having issues. Now it’s effectively stopped working most likely brought on by the most recent update.

I’ve tried SMC reset, PRAM reset, safe mode, even installed another SSD and did a fresh install.

I’m able to get into the boot menu with the onboard keyboard but after that it’ll stop working. Trackpad doesn’t work at all. Keyboard will let some keys in if you hold them long enough.

Répondez à cette question J'ai le même problème

Cette question est-elle utile ?

Score 0
Ajouter un commentaire

1 réponse

Did you accidentally enable “Mouse Keys”?

Here’s a link of what I’m referring to:

https://www.idownloadblog.com/2017/01/23...

Cette réponse est utile ?

Score 0

Commentaires:

That's not it. Nothing in accessibility is turned on. I have a different SSD with a fresh install on it. I'm leaning towards hardware related but why would the keyboard work to an extent? If i just type on it like normal it may or may not grab all the inputs but if I hold down the key it'll take it but only on some keys. A will work if I hold it but like N won't work at all.

Everything works on an external mouse and keyboard.

par

@uncommonwater Hmmm.... Have you tried a fresh installation of El Capitan or High Sierra, or any older OS? I would try that just to see. If it works, it works. If it doesn't, it doesn't and we can move from there.

par

@mike_lemke Installed High Sierra and it changed nothing.

par

@uncommonwater Have you tried reseating the keyboard and trackpad cables?

I feel like I've had this issue in the past on a repair I did, but I can't remember how I fixed it now :|

par

@mike_lemke I’ve reseated both of them and did a SMC and NVRAM reset and still same results. Trackpad doesn’t function. Keyboard will take inputs but acts like Slow Keys is on which it isn’t. Same results on 2 different SSDs with different OS. I’m almost down to the point where the cable is deteriorating and causing the problem.

par

Voir 3 commentaires en plus

Ajouter un commentaire

Ajoutez une réponse

Taylor Campbell sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 2

7 derniers jours : 18

30 derniers jours : 65

Total : 142