Aller au contenu principal

Sorti en juin 2012, modèle A1278. Processeur Intel avec Turbo Boost, jusqu'à 512 Mo de RAM vidéo DDR5

Questions au sujet de 1242 Voir tout

Mac ne s'allume plus - MagSafe lumière faible

Bonjour,


J'ai récupéré un MacBook Pro 13” mi-2012, qui ne s’allumait plus à cause de dégâts liquide depuis 2 ans.

J’ai pris la peine de l’ouvrir, et effectivement il y avait de vieilles traces d’humidité, tout est parti avec un bon coup de pinceau. Je l’ai refermé, branché, et miracle, le MagSafe s’allume ! Lumière verte puis orange ! Et donc le Mac s’est allumé !

Sauf que j’entendais le ventilo tourner à fond pour rien, et ça provoquait un ralentissement et une saccade du curseur.

Du coup j’ai décidé de l’éteindre et de retirer la carte mère pour pouvoir nettoyer le dessous de la carte avec un pinceau et correctement nettoyer le ventilateur. Effectivement le dessous de la carte était aussi verdâtre.


Sauf qu’en rebranchant le tout, le Mac refait la même chose. Le MagSafe ne réagit pas. Enfin, lumière très faible, verte.

Pareil si je débranche la batterie, le MagSafe reste vert et faible.

Reset SMC déjà essayé, ça n’a rien fait.

J’ai mis une autre batterie chargée dans le Mac, ça ne change rien.

Le Mac ne s’allume pas non plus uniquement sur secteur.


Le seul moyen pour que le MagSafe ait une lumière pétante, est de le brancher sur un autre Mac, de le débrancher et de rapidement mettre le MagSafe sur le Mac. Ça signifie que le chargeur ne sait pas quoi faire puisqu’il reste sur la dernière position lumineuse. (par exemple la lumière peut être orange), par contre bien sûr si je débranche le MagSafe durant plusieurs secondes et que je le rebranche, la lumière faible verte revient immédiatement.


Avez-vous une idée du problème ?

J’ai pensé au connecteur de charge, j’ai donc commandé une pièce que j’attend.

Cependant je ne vois pas pourquoi le Mac ne s’allume pas sur batterie, puisqu’il y en avait un peu, assez pour qu’il s’allume, donc je doute que le problème viennent du connecteur …


Si une autre idée vous vient, je suis preneur.


Merci d’avance

Répondez à cette question J'ai le même problème

Cette question est-elle utile ?

Score 0
Ajouter un commentaire

Batteries pour ordinateurs portables

Batteries pour toutes les grandes marques d'ordinateurs portables. Qualité assurée par notre garantie.

Acheter maintenant

Batteries pour ordinateurs portables

Batteries pour toutes les grandes marques d'ordinateurs portables. Qualité assurée par notre garantie.

Acheter maintenant

6 réponses

Bonjour,

Pas certain que ça résolve votre problème mais regardez le le point 7 et 8 ici (et le reste si besoin).

Cordialement.

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Hello,

Merci du conseil, mais le chargeur et le connecteur sont propres, je pense que le problème se situe ailleurs, mais va savoir où …

Si quelqu’un a une autre idée

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Si il y avait des taches vertes sur la carte mère il faudrait peut être envisager un nettoyage plus radicale de la carte mère par ultrasons.

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Bonjour,

Vous pouvez aussi regarder l’état des nappes de connexion mâle et femelle avec une loupe pour voir si il n’y a pas saletés entre les pattes des connecteurs. Utiliser une brosse à dents souple sans appuyer, brossez parallèlement pour retirer le plus gros des impuretés et utiliser un nettoyant de contacts professionnel du type KF F2 spécial contacts pour la finition (pas besoin d’en mettre des tonnes).

Faite attention au produit de même type que vous trouverez en centre auto ou dans les supermarchés, car il m’ai déjà arrivé que certains plastiques autour des composants à nettoyer explosent littéralement.

La solution proposée par Ludovic est sûrement la meilleure pour l’ensemble des circuits et des connexions femelles intégrées à la carte mère.

Cordialement.

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Bonjour,

Je ne connais pas la technique des ultra-sons, en quoi consiste-elle ? J’imagine que ça demande un matériel bien particulier ?

Et pour les nappes, lesquelles exactement ? Car je pense les avoir toutes vérifiées, déconnectées et re-connectées, mais je n’ai rien vu qu’étrange.

Merci

Cette réponse est utile ?

Score 0

Commentaires:

Le nettoyage par ultrasons nécessite un bac électronique et un produit spécial, certains professionnels proposent cette prestation, apportez leur la carte mère déjà démontée ce sera plus intéressant.

par

Pour les nappes ce sont celle que vous avez déconnectées lors de votre premier nettoyage. Après le mieux c’est quand même de démonter le plus possible et de vérifier visuellement l’ensemble : les nappes, les connexions et les circuits à l’œil nu. Puis revérifier à l’aide d’une loupe (ou d’un compte-fils) histoire de voir un peu mieux l’oxydation et les impuretés pouvant empécher un bon contact au niveau des connexions ou un bon fonctionnement de l’ensemble. Essayez votre MagSafe sur un autre MacBook Pro, ou un autre MagSafe au cas ou le problème vienne de votre chargeur MagSafe. Cordialement.

par

Ajouter un commentaire

Bonsoir,



J’ai branché une autre batterie et le problème était similaire.

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Ajoutez une réponse

Jérémy sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 1

7 derniers jours : 2

30 derniers jours : 56

Total : 76