Aller au contenu principal

Model A1419 / Late 2013 / 3.2 & 3.4 GHz Core i5 or 3.5 GHz Core i7 Processor, ID iMac14,2

Questions au sujet de 298 Voir tout

rétro éclairage led HS

Bonjour,

l’écran de mon iMac est noir, mais il fonctionne quand je branche un écran externe. Sur l’écran du mac je peux apercevoir le bureau quand j’éclaire fortement l’écran avec une source lumineuse externe (le soleil, c’est ce qui marche le mieux).

J’en déduis que le rétro éclairage est HS ou n’est-il plus alimenté ?

comment savoir et surtout comment réparer ?

merci,

Frantz

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

2 solutions

Bonjour,

D’après ce que vous expliquer , il semblerait que la partie graphique soit touchée.

Voici la pièce qu’il faudrait changer

Cette réponse est-elle utile ?

Indice 0

Commentaires:

La partie graphique fonctionne très bien, je l'utilise sur un écran externe.

merci pour la réponse

par

Le rétro éclairage est également géré par cette carte.

par

Ajouter un commentaire

Il faudrait faire des recherches afin de savoir si il y a un fusible sur la carte mère gérant le rétroéclairage (comme sur certains portables), si c’est le cas il faut le remplacer mais ce sera de la micro-soudure… Certains membres du forum spécialisés dans ce domaine vous répondrons certainement prochainement et j’ai hâte d’avoir leur verdict également. Ludovic

Cette réponse est-elle utile ?

Indice 0

Commentaires:

merci. J'attends les outils pour ouvrir l'ordi et tenter de localiser la panne !

par

J’ai ouvert l’iMac. Sous tension et au démarrage, les 4 leds de la carte mère s’allument (en gardant l’écran branché).

J’ai tout démonté et je n’ai pas trouvé d’anomalie sur les composants du type surchauffe….

Donc je ne comprends toujours pas !

par

Ajouter un commentaire

Ajouter une réponse

frantz sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 3

30 derniers jours : 4

Total : 110