Aller au contenu principal

Modèle A1419 / Fin 2012 / Processeur 2.9 & 3.2 GHz Core i5 ou 3.4 GHz Core i7, ID iMac13,2

Questions au sujet de 316 Voir tout

Les ports USB ne fonctionnent plus.

Bonjour,

Mon iMac A1419 “27” fonctionne très bien mais depuis plus de 6 mois les périphériques USB ne sont plus reconnus.

Les opérations déjà réalisées :

  • Réinstallation du MAC ( Catalina)
  • Nettoyage par avec un produit nettoyant contact
  • Reset de la carte mère

Et toujours rien. Quand je branche un petit périphérique USB comme AirPod, la charge se fait.

Le clavier, la souris ( voyant rouge s’allume), téléphone, clé USB ne sont pas reconnus.

Je précise que les autres ports ( Carte SD, Ethernet..) fonctionnent très bien

Avez-vous des solutions à me proposer ?

En vous remerciant par avance de votre aide.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 1
Ajouter un commentaire

1 solution

D’apres la description de la panne les lignes de communication sur les ports USB sont HS sur des problemes de cet type il faut voir avec un reparateur qui fait de la micro soudure sur les produits Apple pour qu’il repare les lignes HS

Ou

Acheter un Hub relié au port Thunderbolt vers usb comme celui ci : https://amzn.to/32mMnBI

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

MOUSSA sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 3

Total : 34