Aller au contenu principal

Really screwed the pooch here...

[flag|no area]

[flag|stub]

]

Block Image

Block Image

Long story short, one ear cup became…detatched…from the headphone wiring (and also the pads on the PCB) before note was taken of original placement. Now if the pads on the pcbs were the same we wouldnt be having this conversation. The original wires(from top to bottom of yellow PCB) are red/blue/white/red-gold/green.

Block Image

There are no inner wires in any of them, just the cloth strings for strength. The markings on the pads (blue pcb) read(from top to bottom:): Batt/TS/GND/speaker-/speaker+.

Yellow pcb reads Batt/what im pretty sure reads 'mic'/GND/

Amp_r_n/amp_r_p

Now intitially i soldered it together as shown here

Block Image

But it left a horrible buzz in the left ear and no mic. Any

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

1 solution

Solution retenue

Hi,

I am pretty confident that the ‘Amp_r_n’ corresponds to ‘Speaker -’ and ‘amp_r_p’ to ‘Speaker +’.

If you have a multi-meter you can check the jack inlet and the last two rings should have continuity with the ‘AMP-R-N’ and ‘AMP-R-P’

All the other terminals is pretty much the same but they labelled them slightly different. I would check is the cable itself is good as due to rupture it can be broken inside the insulation and that is why you get interference in the ear and no mic.

I would get a brand new 4 core wire if I were you to eliminate this issue. Get 4 core shielded so the mic has the least interference possible.

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

Thank you...

par

Ajouter un commentaire

Ajouter une réponse

agnawn uh mous sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 0

Total : 14