Aller au contenu principal

Model A1059 or A1099 / 20, 40, or 60 GB hard drive / touch sensitive click wheel

227 questions Voir tout

Both iFlash board and HDD not working

Yesterday I installed a iFlash ATA1 board in my iPod but keeps showing a folder icon and a dead iPod.

(I've tried every drive format such as FAT32, exFAT and Mac OS Extended journaled and even tried using a SD card from a different brand that would work in the iFlash boards)

I put the HDD back in the iPod it booted normally so I knew that my cable wasn't broken.

When I tried to put the iFlash board back in the iPod it still didn't work and the HDD doesn't work anymore.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

1 Réponse

@scharre possible that the iFlash shortened out the board or the connector. Verify all connections etc. Place the iPod in Diagnostic Mode as described on here ( as well as on here and multiple other places) and see what it tells you. Get a USB to Zip connector and see if your computer can still detect the HDD when you connect it via USB port.

Cette réponse est-elle utile ?

Indice 0

2 commentaires:

I tried resetting the iPod by holding down the menu and play/pause button and it booted (so that's great).

Now says that the hold switch is still turned on even when i turn the hold switch on and off

par

I also looked on the back of my iFlas board and there are no connection points to short on the board (just to let you know)

par

Ajouter un commentaire

Ajouter une réponse

Scharre sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 9

30 derniers jours : 14

Total : 197