Aller au contenu principal

Sony M-430 Microcassette-Corder can record and play back audio. The one-touch recording and two-speed record/playback and automatic shut-off makes this ideal for on the go recording. Model number M430.

10 questions Voir tout

Wheels on the tape won't spin

Ive already opened up the mechanism deck and replaced the drive belt on it then soldered it back up but it still won't move. Any suggestions?

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
16 commentaires

Hi

Do the motors spin at all?

Thanks:-)

par

@hellomacos hm i don't think so. I could give you images of the circuit board and the mechanism deck if youd like to see. Also, when i try to rewind/play it, it would make this humming/buzzing sound. What could that be?

par

@Shiny Krookodile

A humming buzzing noise is probably the motors trying to move

I would dismantle it and make sure everything is intact and is moving freely

I’d there’s anything your unsure of just ask:-)

par

@hellomacos alright I'll update anything if i can

par

@Shiny Krookodile

good luck:-)

par

Voir 11 commentaires en plus

Ajouter un commentaire

1 Réponse

Réponse la plus utile

@Shiny Krookodile

If you take the belt off the motor can you spin it easily by hand?

Does it turn when power is on and the belt is off it?

Check if capacitor C602 is OK - see location near the motor in the schematic ;-)

Cette réponse est-elle utile ?

Indice 1

2 commentaires:

Yes i can spin it easily by hand and yes it turns on when the belt is off, and i just found out that if i use the belt it does not work. So perhaps I should replace that.

par

@Shiny Krookodile

I thought that you said that you had already replaced the belt?

Did you get the correct one a 3-377-420-11or equivalent as shown in the link?

The incorrect belt could create too much drag on the motor causing it not to turn.

If you got the correct one then it may be that the motor is not getting enough current to generate enough torque to overcome the drag of the belt and also any tape that is inserted.

As suggested check the capacitor C602 as it is wired across the motor - see schematic I linked. If it is "leaky" (not physically leaking -but could be, the term means allows current to flow through when it shouldn't) this may be a reason. Diverting current away from the motor reducing its power.

par

Ajouter un commentaire

Ajouter une réponse

Shiny Krookodile sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 1

7 derniers jours : 5

30 derniers jours : 36

Total : 377