Aller au contenu principal

The Nokia 5 was released in 2017 by HD Global. [summary_image|3005067]

9 questions Voir tout

Démarrage Nokia 5.3 impossible mais témoin de charge allumé

Lorsqu'en charge , la diode clignote lentement mais le tél ne démarre quand j'appuie dessus longtemps.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

1 Réponse

@baliserascal First you want to check your power supply. Make sure it has the proper voltages. Check to make sure connectors are not bend etc. After that, check the charging port. Make sure there is no corrosion, debris etc. that prevents it from working. Clean it of any debris etc, use a few puffs of air to clean it out. If none of this works, you can get an USB ammeter and see if your phone draws any amperage from the charger. After that, you need to check and see if your main board even gets power. For that of course, you need to open it up.

Since iFixit does not yet have a guide for that use the one from here The charging board would be my primary suspect. I would replace it and check the flex cable going to the main board. Those have a tendency of failing as well. Post Some good pictures of what you see. That way we can see what you see.

While you work on your phone, take lots of pictures. Once you are done with it, take those pictures and create a guide for iFixit. That will help the next person that has the same problem as you do. It's easy and fun to create these guides. The iFixit community will appreciate this.

Repair is War on Entropy!

Translation

@baliserascal Vous devez d'abord vérifier votre alimentation. Assurez-vous qu'elle a les tensions adéquates. Vérifiez que les connecteurs ne sont pas pliés, etc. Ensuite, vérifiez le port de charge. Assurez-vous qu'il n'y a pas de corrosion, de débris, etc. qui l'empêche de fonctionner. Nettoyez-le de tout débris, etc., en utilisant quelques bouffées d'air pour le nettoyer. Si rien de tout cela ne fonctionne, vous pouvez vous procurer un ampèremètre USB et voir si votre téléphone consomme de l'ampérage à partir du chargeur. Ensuite, vous devez vérifier si votre carte principale est alimentée. Pour cela, il faut bien sûr l'ouvrir.

Puisque iFixit n'a pas encore de guide pour cela, utilisez la vidéo from here La carte de charge serait mon premier suspect. Je la remplacerais et je vérifierais le câble flexible qui va vers la carte principale. Ils ont tendance à tomber en panne eux aussi. Il n'y a pas d'autre solution que d'envoyer des photos de ce que vous voyez. Nous pourrons ainsi voir ce que vous voyez. https://fr.ifixit.com/Tutoriel/Ajout+d'i...

Pendant que vous travaillez sur votre téléphone, prenez beaucoup de photos. Une fois que vous avez terminé, prenez ces photos et créez un guide pour iFixit. Cela aidera la prochaine personne qui aura le même problème que vous. C'est facile et amusant de créer ces guides. https://fr.ifixit.com/Guide/new La communauté iFixit appréciera.

La réparation est la guerre contre l'entropie !

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

BaliseRascal sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 4

30 derniers jours : 11

Total : 40