Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

1.7 GHz dual-core Intel Processor (Turbo Boost up to 2.6 GHz) with 3 MB shared L3 cache

Questions au sujet de 148 Voir tout

Is my SSD faulty or the cable connecting it?

I have the above model A1465 and I get the folder with the question mark upon loading.

I have tried the following:

1) Ran the Recovery feature both from Command+R, and used the internet recovery.

The download finishes and the apple logo comes up and then goes to the OSX utilities options. when I click on the Disk utility it finds "disk0" and underneath Mac OSX Base System, nothing more and all options are greyed out.

2) I have tried to reinstall MAC OSX

This brings up the OS version to install etc (OS X Lion) and gets to the point where it asks which disk to install to - but there are no options here.

So, what is the best methods to troubleshoot the problem (I do not have another mac to try) using a windows system or can you point me to the part numbers needed at least for the connecting cable.

Hope you can help and any is appreciated.

regards

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 1

Commentaires:

Same problem here. Anyone?

par

Ajouter un commentaire

1 solution

Sounds like the drive is bad or loose.

MacBook Air 11" Mid 2012 Solid-State Drive Replacement

This will show you how to remove it. Take it out and put it back in to see if that fixes the issue. If problem persists then you may need to get a new one.

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Mr P sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 0

30 derniers jours : 0

Total : 170