Aller au contenu principal

Entretien des véhicules électriques ou à essence, dénommés voiturettes de golf ou parfois golfettes ou carts de golf.

Questions au sujet de 317 Voir tout

Push pedal, no go

95 Electric Club Car... Batteries fully charged...Switch on, forward/reverse lever in either position.. push pedal...solenoid clicks.... but that's it. Cart will not move at all. What could be the problem? How do I diagnose or fix? Thank you for your help. Bob from Cleveland

Une réponse ! View the answer J'ai le même problème

Cette question est-elle utile ?

Score 5

Commentaires:

I have a gas powered club car when the petal is pushed it turns over but want mive

par

Ajouter un commentaire

Fix Kits pour batteries d'iPhone

Seulement $29.99

Buy Now

Fix Kits pour batteries d'iPhone

Seulement $29.99

Buy Now

3 réponses

Solution retenue

@bobfromclevelan ,Bob, Since you know batteries are good ancharged, check all the electrical connection/plugs/wires for damage/loose/corrossion if all good probably a bad solenoid. Link for diagnosing/test procedures below. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

https://axleaddict.com/auto-repair/How-t...

Cette réponse est utile ?

Score 2

Commentaires:

Haven't had time to check it out just yet but do appreciate the info. I will check it out tomorrow.

par

Ajouter un commentaire

Sounds like a problem I’m having. Did you find the problem?

Cette réponse est utile ?

Score 0

Commentaires:

I have a 2009 Yamaha Drive Golf cart. I just bought it. The batteries are good. I here the solenoid click on and off continuously so it will not operate. It seems like the pedal and brake even cause the relay to click on and off. Sometimes the cart moves but then clicks off and will not do anything. I do t think it’s solenoid. Charges batteries to 48VDC. Does anyone have a suggestion ? Thanks. Scott

par

Haveing same problem

par

Ajouter un commentaire

Changed my potentiometer on a 2004 club car….now it sounds as if the rear end tries to turn but wheels dont follow along then the turning noise stops….. have reset the obc…solenoid seems to be working…tested all ports .of the obc…..just hsave no clue..any words of wisdom?

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Ajoutez une réponse

BobfromCleveland sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 88

7 derniers jours : 572

30 derniers jours : 2,372

Total : 20,421