Aller au contenu principal

Guides de réparation et de démontage pour les tablettes Motion Computing sous Windows.

4 questions Voir tout

j3400 dark bios screen

At the splash screen, when I press the dashboard button to access the bios menu, all I get is a loud beep and a dark screen. This is a J3400 tablet.

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

1 Réponse

Solution retenue

Hi,

Are you tapping the screen or pressing the Space bar (if you have a keyboard attached) after pressing the Dashboard button?

Here is the procedure, taken from the User Guide, (scroll to p.52) to access the BIOS menus in your tablet

1. Start the Tablet PC.

2. When the Motion Computing splash screen appears, press the Dashboard button.

When access is enabled, you will hear an alert sound. If you miss the splash screen, restart the computer and try again.

3. Quickly tap the screen with the tablet pen to open the system setup menu. If you have a keyboard attached, you can also press the space bar to open the system setup menu.

Update (03/18/2017)

Hi,

Bit confused as this link says that the BIOS firmware is suitable for all versions of Win 7.

Does it fail when you go to install it as per the outlined procedure then? Usually as long as the OS can execute the file so that it passes the file info to the BIOS eeprom that is all that needs to happen.

Also I wouldn't install J3500 firmware into a J3400 simply because a J3500 is setup to run an i7 CPU whereas the J3400 only handles a Core 2 Duo so there may be a lot of differences in how the BIOS handles it.

Cette réponse est-elle utile ?

Indice 2

4 commentaires:

I posted eply as a new answer...so again. I have tried all that stuff. It seems the bios software is corrupt and won't display the details. I tried to load the newest bios, but Win 7 is 64 bit and Motion's download is only 32 bit. The J3500 bios has a 64 bit version, can you load that on the J3400 without screwing the whole thing up??

par

Yes, I have read that procedure, none of those things work, I even tried tapping the lower left area as suggested to bring up this start menu and tapped the menu setup..all that did was ask what device do you want to boot. At one time the bios screen tried to display the word "main" was in the upper left screen, but rest was black. It seems like something in the bios software is corrupt. Can you reload the J3500 bios on to a J3400? The J3400 bios I downloaded won't work because the Win 7 is 64 bit and their site does not have a 64 bit version. I also have a J3500 and that bios screen works fine.

par

Ok, I tried this again the final window I get says "InsydeFlash can not load driver. Close all programs. If using Vista sign on as administrator." Well all programs are closed as far as I know.... I followed same procedure to load button and dashboard, etc driver upgrades and all worked fine. Right now the bios is version 004A, I tried reloading that version again, same error message. Does this insydeFlash program need upgrading??

par

Hi,

Have read that this problem is caused by the OS not being able to 'talk" to the BIOS.

Have you got Intel Management Engine Interface (MEI) Drivers installed at all? I can't find out if you have or not. Check in Device Manager.

If so try to update them in case they are corrupted and then try again.

If not, try installing the A05 BIOS .exe file that you downloaded either in 'safe mode' or if that is no good either, right click on the file in Win Explorer and select Run as Administrator and see if that helps at all.

If nothing works try contacting Motion tech support for advice https://www.xploretech.com/us/contact/

par

Ajouter un commentaire

Ajouter une réponse

renfrowayne sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 1

7 derniers jours : 1

30 derniers jours : 5

Total : 831