Aller au contenu principal

Seconde génération du Fairphone, conçu par l'entreprise sociale du même nom. Sorti en décembre 2015. Numéro de modèle : FP2-XCVR

Questions au sujet de 56 Voir tout

fairphone 2, appareil photo, impossible connexion

sur application photo, message " erreur au niveau de la caméra, impossible d'établir une connexion avec la caméra" ... 2 options : signaler ( google) / ignorer

Une réponse ! View the answer J'ai le même problème

Cette question est-elle utile ?

Score 1
Ajouter un commentaire

Fix Kits pour batteries d'iPhone

Seulement $29.99

Buy Now

Fix Kits pour batteries d'iPhone

Seulement $29.99

Buy Now

6 réponses

Solution retenue

Remplacement de la caméra arrière du Fairphone 2

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Hello, Bonjour,

Merci aux 2 personnes qui ont répondu à ma question!

Mon problème est que je n'ai plus accès à l'application photo de base de mon FP2. Mais je peux faire des photos par Watsapp. Ce n'est donc pas que mon appareil de photos ne fonctionne plus. J'ai ajouté une application Opencaméra, et je peux faire des photos avec aussi.

Je ne pense pas changer complètement l'appareil de photo, car il fonctionne ..mais pas l'application photo de base ( ce qui m'embête car elle a plus de possibilités. )

On m'a conseillé aussi de réinitialisé tout le FP2,..mais il faut que je sauvegarde mes contacts sur la sim.. ( pas encore trouvé comment..)

Si cela fonctionne et que je récupère l'appli photo, je le communiquerai sur ce site.

Merci

bonne journée!

Anne

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Bonjour,

C'est un problème que j'ai rencontré sur beaucoup de Fairphone.

En général il faut faire un réinitialisation en mode usine, mais sinon si vous trouvez une application photo qui vous conviens pas besoins de faire ce rest.

Meilleures salutations.

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Bonjour,

sans qu’il y ait le moindre signe avant coureur, ni la moindre alerte, j’ai eu le même problème : des rayures verticales et un écran pratiquement noir sur l’écran appareil photo avec le même message “erreur au niveau de la caméra, impossible d'établir une connexion avec la caméra”. J’ai désinstallé les qqs dernières applications, mais sans grand succès. Avec OPenCamera, j’ai pu constater que le problème ne venait que de la caméra arrière et pas de celle de face qui fait les selfies. Avant de tenter une réinitialisation d’usine qui est quand même un peu embêtante, j’ai ouvert l’appareil et démonté la caméra (enlevé les 3 petites vis). Puis j’ai physiquement réinstallé la même caméra. Ensuite tout a refonctionné parfaitement. Depuis jour maintenant tout semble redevenu normal….

C.

Cette réponse est utile ?

Score 0

Commentaires:

Bonjour. Katek,pouvez vous svp,me dire quel type de tournevis utiliser pour replacer le module appareil photo arrière?

Merci d'avance

Myriam

par

Ajouter un commentaire

Bonjour,j'ai eu exactement le même problème que vous tous je pense,j'ai acheté mon fp2 en avril dernier et tout fonctionnait très bien jusqu'à il y a à peu près 3 semaines, je ne pouvais plus prendre de photos en mode normal mais le mode selfie, lui fonctionnait,j'ai installé open camera mais j'avais toujours l'image avec les rayures noires et puis j'ai juste pris une photo et là miracle l'image est redevenue normale…je peux maintenant utiliser les deux applis…bref mystère…espérons que ça tienne…j’espère que ceci vous aidera.

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Bonjour,

Après avoir reçu une nouvelle caméra en remplacement, j’ai eu le même problème. Au final, je me suis rendue compte que le problème venait certainement d’un mauvais contact. Quand je réinstalle physiquement et caméra et que j’allume avant d’avoir complètement refermé la coque arrière, ça fonctionne parfaitement. Par contre quand je remets la coque arrière en appuyant pour la clipser, alors, ça doit appuyer sur un contact quelconque et ça buggue. J’ai refait la manip plusieurs fois et en refermant tout doucement et en laissant un minuscule jeu entre les 2 parties du châssis, alors ça fonctionne. Depuis 2 mois, plus de problème.

Je croise les doigts. J’espère que ton problème est aussi complètement résolu :-)

Amicalement,

Cette réponse est utile ?

Score 0
Ajouter un commentaire

Ajoutez une réponse

Leyvraz Anne sera éternellement reconnaissant.
Voir les statistiques:

Dernières 24 heures : 2

7 derniers jours : 18

30 derniers jours : 71

Total : 1,508