Aller au contenu principal

A smartphone manufactured by HTC released in February of 2016.

7 questions Voir tout

No 3g connectio, 2g and 4g works fine

Hi.

I have been searching for a solution like a madman but with no luck.

I cannot get a 3g connection anywhere.

When i am on 4g my data works fine but i can't call or receive calls (i can receive text however.)

At my school there is no 4g, but when i'm on 2g i can call and receive calls just fine.

I live in Copenhagen and i can confirm there is a solid 3g network from my carrier in the entire city.

thank you in advance

/Kris

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 0
4 commentaires

Hi @krissern ,

Try swapping the SIM card in your phone with the SIM card from another known 3G working, same network compatible phone and see if your SIM card works OK on 3G in the other phone and if the other phone's SIM card works OK on 3G in your phone.

par

Hey, sorry for the late reply, busy day.

I have used my own simcard in a different phone, and it worked fine, same conclusion i persume?

And i forgot to mention, my phone is bought in a different country - in case that has any relevans.

/kris

par

Finally I find someone with similar issue.

Mine began April 2020.

I have been using dual sim "Globe" and "Smart" from 2018, and could receive and make calls. in 2020 people started complain why my number is always out of reach. I could text them too though.

I am using Oppo F5 single 4G,(can switch to which sim slot to use as 4G)

Globe service is the one that i have issue with. I tried to to insert sim from same provider but same issue, Yet that service works on my relative's sim or other devices .

my thought was its my device, but then other service provider sim works very well.

in SIM info Settings-Carrier it's listed 4G and 2G only . i thought there is no 3G in my area, but then the sim works on a 3G device and my family using the same carrier have not issue.

par

I have the same issue 2g and 4g works fine but 3g does not work

I have tried different ways including the ones listed above but none of the ways seems to be working

Am using vivo y35a

par

Ajouter un commentaire

2 Réponses

Solution retenue

Hi @krissern ,

Did you try another known working SIM card in your phone?

Sometimes it doesn't pay to assume with electronics. It could be a compatibility issue between, in your case, the SIM card reader in the phone and your particular SIM card. If you have the opportunity to try another card, why not? At least you have eliminated the possibility if it doesn't work as well and you've only lost a bit of time.

Here are the frequencies for the phone (not sure if the phone specifications will be the same for every country that it is sold in).

2G bands 850 / 900 / 1800 / 1900

3G bands HSDPA 850 / 900 / 2100

HSDPA 850 / 1700(AWS) / 1900 / 2100 - USA

4G bands LTE band 1(2100), 3(1800), 5(850), 7(2600), 8(900), 20(800), 28(700)

LTE band 2(1900), 4(1700/2100), 5(850), 7(2600), 12(700), 13(700) - USA.

You need to check if your phone service provider operates their 3G service, in your area, on at least one of the (non USA) frequencies shown.

HSPDA is an upgraded version of UMTS.

Also check the APN settings in your phone are what is shown on your service provider's website. Don't know the phone but try Home > Settings > Connections > more > Mobile Networks > Access Point Names

Hopefully this is of some help.

Cette réponse est-elle utile ?

Indice 2

3 commentaires:

Hi.

So form what i can see my carrier operates 900 and 2100 (UMTS & H+ (HSPA+)

The APN seems to be correct, i will check with a different sim tomorrow.

thank you for your time.

par

I just checked something.

In my phone i can set the network mode to either

-GSM/WCDMA/LTE auto

-GSM/WCDMA auto

-WCDMA only

But no UMTS, could that be the issue?

/Kris

par

Hi @krissern ,

WCDMA is also called UMTS and the two terms have become interchangeable.

What notification, if any, do you get when you select WCDMA only? No service etc?

par

Ajouter un commentaire

Hi @Andre Stanislas

Try resetting your network settings and then setting Globe as the network provider again

Cette réponse est-elle utile ?

Indice 1
Ajouter un commentaire

Ajouter une réponse

Kristoffer N sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 1

30 derniers jours : 9

Total : 707