Aller au contenu principal

Une enceinte Bluetooth portable fabriquée par Ultimate Ears.

Questions au sujet de 55 Voir tout

Mon enceinte ne charge pas et la led ne clignote pas.

Le cable est ok.

La prise secteur est ok.

Mais la Led ne s'allume pas et l'enceinte ne charge pas.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 11

Commentaires:

bonjour j ai le meme probleme

par

problème identique!

par

meme probleme

par

exactement le même problème

par

Ajouter un commentaire

6 solutions

Réponse la plus utile

J'ai à peu près le même problème, lorsque j'allume ma megaboom elle clignote en rouge et s'éteint. Quand je la charge pendant plusieurs heure, toujours pas de batterie ! Donc je ne comprends pas.. A moins que la batterie soit morte.

Cette réponse a-t-elle été utile ?

Indice 4

Commentaires:

j'ai exactement le même problème

par

Ajouter un commentaire

Bonjour Geoffroy,

Avez-vous essayé de réinitialiser l'enceinte (hard reset) ou de la brancher à un ordinateur via USB ?

Si tout cela ne fonctionne pas, le port USB est sûrement le fautif. Vous trouverez ici quelques infos (en anglais) : It will not charge?

Cette réponse a-t-elle été utile ?

Indice 1

Commentaires:

J'ai essayé tous mes chargeurs que j'avais chez moi et aucun ne recharge mon enceinte je pense que le problème vient de mon enceinte

par

Ajouter un commentaire

Bonjour,

j’ai eu le même problème jusqu’à ce que je m’aperçoive qui faut bien enclenché l’adaptateur sur la prise et après, en 15min, c’est passé de 21% à 70%.

Sinon changer le câble USB !

vlau76

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

J’ai eu aussi le même problème. Mon ue megaboom ne charge plus. J’ai essayé de la réinitialiser mais toujours le même problème. J’ai essayé de la brancher à un ordinateur via USB elle se connecte mais ne clignote toujours pas et ne prends toujours pas la charge. Quelqu’un aurait une solution svp?

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

Je la charge rien ne clignote j’essaye de l’allumer rien ne se passe et le problème n’est pas la prise de recharge et j’ai une megaboom 3

par

Ajouter un commentaire

Bonjour,

J’ai eu exactement le même problème que j’ai j’ai réussi à résoudre.

Il suffit de :

-démonter le cache (coté chargement) pour cela regarder un tuto sur YouTube, je précise pas besoin de la démonter entièrement juste décaler le plastique mou.

-ensuite resserrer à l’aide d’un tournevis la partie plate du plug de chargement (partie dans laquelle vous insérez le chargeur)

Et voilà pour ma part le tour est joué.

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

Tu px m’envoyer le lien de ton tuto stp? J’ai trouvé une vidéo mais pas qui explique comment retirer le bas! Merci

par

Ajouter un commentaire

C'est sûrement un problème lié au connecteur de charge

Cette réponse a-t-elle été utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Geoffroy sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 29

7 derniers jours : 140

30 derniers jours : 787

Total : 24,877