Aller au contenu principal

Une enceinte Bluetooth portable fabriquée par Ultimate Ears.

60 questions Voir tout

Speaker only works when connected to the charger.

The speaker works normally when connected to the charger, but will not switch on when the charger is off.

Battery monitor indicates 40% , even with the battery removed.

The charging led only flashes with the battery removed.

Is this an indication of a faulty PCB?

Does anyone know the pin connections for the battery connector?

Block Image

Block Image

Répondu ! Afficher la réponse J'ai le même problème

Cette question est-elle utile ?

Indice 1
1 commentaire

[image|1463632][image|1463631]

par

Ajouter un commentaire

7 Réponses

Solution retenue

Thanks I’ll check them.

Cette réponse est-elle utile ?

Indice 0

1 commentaire:

Did you find a concrete solution? I'm having the exact same problem as you.

par

Ajouter un commentaire
Réponse la plus utile

Ok I have had this problem with two ue megabooms now. The first one I sent back to Logitech and they sent me a new one. The second time I did not want to wait on Logitech so I did some research and solved it myself in a very strange way. On another forum someone said to press the volume up button all the way and that worked. So bear with me and I will explain it the best way I can. With the speaker plugged in, on, connected to a phone and playing music, pause the music(so you don’t blow the speaker or your own ears), then hold the volume up on the speaker until it starts making the limit noise. Keep holding the up button and unplug the speaker. Lower volume on phone and then click play and speaker should be working.

Cette réponse est-elle utile ?

Indice 13

12 commentaires:

this worked thank you so so so much have a blessed day

par

This simple fix worked for me. Thank you, thank you :o)

par

This works thank you for sharing

par

Hello Connor, thanks for the tip but this didn't solve it. Ofcourse I can pause, turn the volume up...but as soon as I unplug the Boom is off and can only be started again by pluggin it in. This is where the same problem occurs: the boom only works when the power supply is on. :-(. Any more tips/tricks?

par

My speaker says it's at 70% and same issues. I didn't do any firmware updates, although I did just install this battery in the last 60 days. Is there no other way to resolve the issue?

par

Voir 7 commentaires en plus

Ajouter un commentaire

@kenmo yes it could be your charging circuit but start with the common component and that would be the battery. Replace that first then reevaluate. there are not a whole lot of schematics etc. around so you really would need to do plenty of research if it is your charging circuitry. Of course, when you replace the battery, double check all the boards and see if there are any obvious damaged components etc. You can always post a couple of images of what you see with your question. That way we can see what you see. Use this guide Ajout d'images à une question existante for that and this guide Changement batterie Logitech UE MegaBoom for the battery repair.

Image iFixit

Tutoriel

Ajout d'images à une question existante

Difficulté :

Très facile

2 - 5 minutes

Image Logitech UE MegaBoom Batterie

Tutoriel

Changement batterie Logitech UE MegaBoom

Difficulté :

Modérée

1 hour

Cette réponse est-elle utile ?

Indice 3

12 commentaires:

Thanks for your reply oldturkey. Before purchasing a battery for £30 I checked it’s voltage & it was at 5.45v. Is this fully charged voltage? With the charger connected it reads the same. There does not appear to be any damage to the pub or components.

par

To clarify the voltage reading was taken across the two cells. I was not seeing any voltage at any pins on the connector.

I have now opened the battery pack & discovered a pcb.

See photo’s in my question.

par

No, I is not. our voltage should be higher. Also, a battery can still show you voltages but that does not mean that it can provide the amperage needed. You would have to apply a load to the battery and check with an ammeter to see if it maintains the charge.

par

Cheers old turkey.

I’ve decided to bite the bullet & order a replacement battery. Will keep you posted.

par

New battery now installed, but charging led flashing still not flashing. The speaker now works without the charger connected. I think that once the battery is discharged I will be back to where I was. I left the charger connected for several hours, but still reporting “40% charged”. Also tried reset

par

Voir 7 commentaires en plus

Ajouter un commentaire

The link below suggests that this issue was introduced by a firmware upgrade. I have the same problem. I have bought a new battery and updgraded the firmware but I’ve not been able to find out how to downgrade the firmware yet. The installer on the link simply says its up to date.

https://community.logitech.com/s/questio...

Cette réponse est-elle utile ?

Indice 0

2 commentaires:

still trying to find out how to downgrade software.

par

Did you find it?

par

Ajouter un commentaire

I find with my ones. If they play up. I.e … charging light doesn't come on when plugged in.. or sound not working when unplugged on usb. I put it upright on table with usb plugged in at top. And push down holding both sides. And do a slight wiggle applying pressure. It's like a bad / poor connection happening. And fixes both issues for me anyway.

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Make sure the capacitors work. I had the same problem i just replaces all the capacitors. And now it works like new

Cette réponse est-elle utile ?

Indice 0

1 commentaire:

I had JBL for 13yrs and this never happened.. I have 3 mega boom speakers this one is a 3.. now this one is fresh out of the box I charged it to 100. Soon as I remove cords its off. OMG.. I do not feel I need to change the battery myself on a speaker that cost almost $200.

par

Ajouter un commentaire

This problem randomly happened to me Jan 2023 and I was able to resolve it by replacing the battery myself after reading this forum.

First I downloaded the UE app, so I could update firmware and view the battery percentage. It was at 0%. The pushing the Up Volume quick fix trick from this article didn’t work for me so I ordered a new battery kit for $30 and replaced it myself.

At first it was still turning off after unplugging, I was so bummed. But then I tried the volume up trick and when I unplugged it, still playing now! I’m so happy. It was probably just a dead or faulty battery but I’ve had this speaker for like 3-4 years and it was not new when it was given to me so I am so satisfied with this fix. Thanks everyone!

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Ken Mould sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 15

7 derniers jours : 100

30 derniers jours : 488

Total : 27,700