Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

A 20 MP super zoom bridge camera from Sony. It features GPS, NFC, Wifi and a 1200 mm lens.

Questions au sujet de 3 Voir tout

E62:10 title on the screen

What causes the problem with this title on the screen? Is ti the stabilizer? If i tare it apart to the lense it wont go back easy i think;) maybee something elese causes the error mark?

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 3

Commentaires:

The well-known - and dreaded - flashing error message E:62:10 (:-( Hoping Sony has the decency and good sense to fix this in the overdue next generation replacement, whenever that is released (people have speculated about HX500V for some time now).

par

Unfortunately SONY keeps on claiming that they are not aware of any problem with these models...however if you read http://sony-e-62-10.tk you will see indeed that I found hundredths and thousands of users having the same symptoms, and a lot of messages have been posted on SONY's forums at least since 2014. Despite the temporary workaround available below, we definitely cannot advise to buy those camera's till the problem is fixed by the supplier SONY.

par

Due to Dot tk scam the website with the explanation about the E:62:10 error has now been moved to http://sony-e-62-10.atspace.cc/

par

I just had this problem today. 13 sept 2020... Almost all photos I made today have failed. It just wouldn't focus. It flashed constantly error code E62:10 It's my second sony cybercam. I upgraded it from a 300 to a 400. But both cameras had problems with either the stabiliser or like now E62:1-! Never again will I buy this camera again. It worked great for some time, but I only have it for about 3 years,... Nuts!

par

You can try the workaround documented on https://www.youtube.com/watch?v=S53D3EfD.... It has to be repeated again each time you power up the camera, but if it works the stabilizer will work again (till the flex connector completely breaks). As it happens not only with HX300 and HX400 but also with the new HX350 model, there are few chances that Sony will ever correct it.

par

Ajouter un commentaire

SAUTEZ LA MISE À NIVEAU

Économisez en réparant avec un kit tout-en-un.

Fix Kits pour iPhone

SAUTEZ LA MISE À NIVEAU

Économisez en réparant avec un kit tout-en-un.

Fix Kits pour iPhone

2 solutions

Réponse la plus utile

Hi,  You can find error messages at https://www.sony.com.au/electronics/supp.... Errors E:62 are linked to stabilisator errors. I have had the same and this is a very well known problem for thousands of users with a lot of Sony camera's. Read http://sony-e-62-10.tk/ to learn more. A temporary solution could be available at https://www.youtube.com/watch?v=S53D3EfD.... I would advice taking contact with the support service of Sony and keeping us posted.

Cette réponse a-t-elle été utile ?

Indice 1
Ajouter un commentaire

I have the same problem in HX400.

Some service in my country(Poland) claim that this is damaged ribbon tape wire in stabilisation mechanism This tape should be exchanged. cost 350 PLN =~ 100$.

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

Hi, Thank you for your comment. Indeed, some video's on the Internet show a damaged ribbon tape wire, but I also read that most service centers simply change the complete lens block then, which makes the price around 300€ - more or less the price of a new device. I also don't understand why the workaround procedure makes the stabilizer work again...?? ... and anyway as seen the number of strictly similar cases (and the proportion thereof) this is definitely not a normal situation.

par

Ajouter un commentaire

Ajouter une réponse

Datyur Natyur sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 3

7 derniers jours : 13

30 derniers jours : 76

Total : 2,364