Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Pièces & Outils

Repair guides and support for your Sanyo TV.

Questions au sujet de 294 Voir tout

Red light on but not turning on

I have a sanyo flat screen tv. FW24E05T. It's in good condition atleast 3 years old never had any problems, but has been sitting for awhile without being used. The red standby light is on when its plugged in but the tv won't turn on. The reset seems to do nothing, unplugging and replugging does nothing, and the light just stays solid red (no blinking, green or blue light). Is there anything I can do or is it toast? Thanks for any help.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Score 0
Ajouter un commentaire

Kits pour Nintendo Switch

A quick fix to get back in the game

Shop Switch Kits

Kits pour Nintendo Switch

A quick fix to get back in the game

Shop Switch Kits

2 solutions

Hi Nicole,

If you press the power button on the TV itself, does the red light blink or have any changes? Try unplugging it from the electrical outlet, and while its unplugged hold down the power button on the TV for 45-60 seconds, then releasing and plugging back in. Once plugged in does the red light blink, or come on solid?

Cette réponse a-t-elle été utile ?

Score 0

Commentaires:

It's solid. I tried unplugging and holding the power button, holding the menu and vol - buttons and then all three. Tried different outlets. Tried using the remote to do it. The light just stays solid red and nothing else happens.

par

Ajouter un commentaire

Hi @lilyandtwitch ,

It could either be a mainboard or eeprom problem.

Unfortunately this supplier has no mainboards in stock but has provided good advice about what to look for when searching for other suppliers of a replacement mainboard (Take heed of the Note in red on the webpage under the eeprom part).

Cette réponse a-t-elle été utile ?

Score 0

Commentaires:

Is there a reason that the board could've broken? Is it possible that it's dusty inside the tv since it's been sitting long without use?

par

Hi @lilyandtwitch ,

It's more likely that the eeprom has become corrupted somehow or the mainboard has manufacturing defects like poor solder connections of the components that over time emerge.

The eeprom is where the firmware that runs the TV is stored and the eeprom is mounted on the mainboard.

Also your model TV or more correctly the mainboard hasn't got a good track record for longevity.

If your mainboard sticker number matches the information in the link I provided you could contact the supplier in the link and ask if the eeprom has the firmware already loaded and then try just replacing it if you can or know someone who can (smd soldering expertise and tools required) or if your board isn't a match ask them what your best option is.

par

Ok thanks for all the help.

par

Ajouter un commentaire

Ajouter une réponse

Nicole sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 26

30 derniers jours : 26

Total : 26