Aller au contenu principal

Réparez vos affaires

Droit à la réparation

Boutique

First generation Bose SoundLink Mini released on July 1, 2013. The device weighs 1.5 pounds and has a Bluetooth range of 30 feet.

Questions au sujet de 42 Voir tout

Replaced my battery, however, all LED lights are now illuminated

After some quick diagnostics resulting from a battery that would no longer charge (flashing red power LED) when charging adapter connected, I figured the battery was shot and would no longer charge as the voltage was likely below the system threshold.

After installing a new battery ordered from ifixit, all of the LED lights come on. When I plug in the power adapter, the battery does not appear to be charging and ll light remain illuminated until I remove the battery.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0

Commentaires:

@codyandresen have you double checked your work? Everything properly connected? Wiring looks okay etc.?

par

All work has been checked and properly connected. I'm wondering if this issue is due to a malfunction with a component on the PCB?

par

Ajouter un commentaire

1 solution

Try resetting the speaker with the mute button and see if it fixes the issue:

  • Connect the speaker to power
  • Press and hold the Mute button for 10 seconds. The LEDs will flash briefly.
  • Press the Power button to turn the speaker back on

If you are still getting the same LEDs illuminated, and can't get the system to power on properly after this reset, it could be a miscommunication between the LEDs and the battery.

Cette réponse a-t-elle été utile ?

Indice 0

Commentaires:

I attempted a rest as you describe with the power charger cable attached to the speaker. After holding the Mute button for 10 seconds, the lights flash, the speaker makes an audible noise that the power cable is attached and the the power LED flashes red rapidly.

Any other thoughts or advice based on this diagnostic test?

par

@codyandresen If the light blinks red in about 90 seconds after battery insertion, then it could be the battery voltage too low.

par

I have replaced the battery with a new one ordered from iFixit, so this is likely not the case. My original battery was behaving this way, so I ordered the new battery to remedy the problem...

par

Ajouter un commentaire

Ajouter une réponse

Cody Andresen sera éternellement reconnaissant.
Afficher les statistiques:

Dernières 24 heures : 0

7 derniers jours : 1

30 derniers jours : 2

Total : 22