Aller au contenu principal

Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7, ID iMac11,3

Questions au sujet de 373 Voir tout

Cpu fan running on full speed while starting up

I cleaned my old mac from dust, collected everything and the CPU FAN started working at full speed when the computer started. In the "Macs Fan Control" it showed zero fan speed, although everything was connected and checked

Block Image

Block Image

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0
Ajouter un commentaire

1 Réponse

Réponse la plus utile

Clearly you CPU fan has failed! iMac Intel 27" (Late 2009-Mid 2011) CPU Fan

Image iMac Intel 27" (Late 2009-Mid 2011) CPU Fan

Produit

iMac Intel 27" (Late 2009-Mid 2011) CPU Fan

$17.49

Cette réponse est-elle utile ?

Indice 1

8 commentaires:

Only one solution to change it?

par

@?????? - The motor and/or the tach has failed.

You could take it out and check motors windings resistance and if applying some air flow to it the tach reports voltage. But in the end its' time for a new part.

par

forgot to say, i have 2 ssds, one installed at optical drive

par

@?????? - and that changes things?

par

@danj - He Might be saying that because it could affect the fans because of the thermal sensor for the SSDs

par

Voir 3 commentaires en plus

Ajouter un commentaire

Ajouter une réponse

?????? sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 1

7 derniers jours : 1

30 derniers jours : 3

Total : 70