Aller au contenu principal

First released in September 2013, the T440S is a lightweight, durable 14" business notebook that shipped with 4th generation Intel processors.

Questions au sujet de 15 Voir tout

8GB Ram module sporadically not recognized

I have a Lenovo T440s Model 20ARS0BH00 with 4GB Ram soldered and an 8GB Ram stick in the single slot of the mainboard. On some boot ups the laptop recognizes only the soldered 4GB and on other boot ups it recognizes the full 12GB. I have swapped the RAM stick in case it was damaged, but that did not help. Has anyone experienced this problem? I love this laptop, but a full mainboard swap would cost too much for a 5yo laptop.

Répondre à cette question J'ai le même problème

Cette question est-elle utile ?

Indice 0

Commentaires:

Make sure that RAM is seated properly and all contacts are clean. 90% or higher isopropyl alcohol and/or relevant contact cleaner. If problem still exists after initiating that procedure, the unit may have to be opened for visual inspection with regard to cold/cracker solder joints, malfunctioning components, reseating cables etc. Intermittent problems such as you are experiencing can be a real pain in the ass to track down.

par

I always keep the BIOS on all my devices up-to-date. My t440s is running version 2.52.

Like I mentioned in my post, I even tried completely replacing the Ram module with a brand-new one (exact same ram HMT41GS6AFR8A-PB). Before I even tried that, I opened up the whole system cleaned everything with compressed air, cleaned the pins on the ram stick and the pins on the mainboard with Isopropyl alcohol, removed and replaced the thermal paste. The problem still happens.

par

@theone320 For future reference, you should include those kind of details in your original query. Also, if you don't directly reply to someone's comments, but just add a new generalized comment, the person you are replying to will not recieve any notification that you have replied. To reply directly to someone's coments hover your mouse over the right hand side at the bottom of the comments you are replying to. When you hover your mouse you should see "Reply" and "Actions" appear; those two options are hidden otherwise. I guess another option would be to add @<someone's nick> at the begining of your message too. I just find it easier to utilize the first method.

par

Ajouter un commentaire

2 solutions

Hello, this problem is related to two things, BIOS or a bad mounting, first try to update your BIOS to the latest version, which you can find it here.

Second if that doesn’t work, remove your RAM, use an eraser to clean it’s pins, blow some air on the stick plug then put it back.

Cette réponse est-elle utile ?

Indice 0

Commentaires:

I always keep the BIOS on all my devices up-to-date. My t440s is running version 2.52.

Like I mentioned in my post, I even tried completely replacing the Ram module with a brand-new one (exact same ram HMT41GS6AFR8A-PB). Before I even tried that, I opened up the whole system cleaned everything with compressed air, cleaned the pins on the ram stick and the pins on the mainboard with Isopropyl alcohol, removed and replaced the thermal paste. The problem still happens.

par

That's a little bit weird, even if you don't put properly the RAM then the system won't boot, and you will get a black screen, I'm running out of ideas right now but you can try this:

-Power up your PC with the memory in it until you get 12GB.

-Download a benchmark software like AIDA64 and run a stress test.

-Wait until everything heats up or for BSOD.

-If everything works fine restart your PC.

par

@vertinhol OK, I got it to boot with 12 GB and ran AIDA64 System Stability Test with CPU, FPU, cache and system memory checked. CPU Temperature ended at about 70 °C with no crashes after 15 min. I even ran MemTest86 while 12 GB were recognized and it went through two full runs without error. Do you think the memory controller inside the CPU could be on the fritz? The laptop works while the 12 GB is recognized, but to get it to recognize the full 12GB I have to repeatedly power off the device and then back on again, sometimes I pull power plug and put it back in. It boots about 1 in 10 with 12 GB and the rest of the time with 4 GB.

par

Sounds like a loose connection problem, could be bad solder joints under the main processor CPU or the ram slot itself.

par

I got another idea that might locate the problem, try to boot with 12gb of ram, run AIDA64 test and shake your PC, if nothing happened then your pins are fine otherwise i don't know xD.

par

Ajouter un commentaire

After trying everything I took the RAM out and in around 20 times and suddenly it worked again!

Cette réponse est-elle utile ?

Indice 0
Ajouter un commentaire

Ajouter une réponse

Alex Griffin sera éternellement reconnaissant.
Nombre de vues :

Dernières 24 heures : 0

7 derniers jours : 5

30 derniers jours : 40

Total : 1,139